Page -> Configuración del router rpv para las pruebas Vistas :  Página  Discusión  Ver fuente  Historial 

De DIT-CDC

rpv#sh conf
Using 3871 out of 29688 bytes
!
! Last configuration change at 19:45:43 cet Wed Jan 30 2002 by root
! NVRAM config last updated at 19:48:37 cet Wed Jan 30 2002 by root
!
version 12.2
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname rpv
!
boot system flash c2600-ik8o3s-mz.122-3.bin
logging buffered 65536 debugging
no logging console
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
aaa authorization network default local
enable secret 5 .....................................
!
username ...

clock timezone cet 1
ip subnet-zero
!
!
ip domain-name dit.upm.es
ip name-server 138.4.2.10
ip name-server 138.4.2.32
!
ip audit notify log
ip audit po max-events 100
ip ssh time-out 120
ip ssh authentication-retries 3
ip address-pool local
ip dhcp-server 138.4.5.17
ip accounting-threshold 1024
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
 accept-dialin
  protocol pptp
  virtual-template 1
 local name rpv
!
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 138.4.5.200 255.255.255.0
 ip irdp
 no ip mroute-cache
 half-duplex
!
interface Serial0/0
 no ip address
 no ip mroute-cache
!
interface Ethernet0/1
 no ip address
 no ip mroute-cache
 shutdown
 half-duplex
!
interface Serial0/1
 no ip address
 no ip mroute-cache
 shutdown
!
interface Serial0/2
 no ip address
 no ip mroute-cache
 shutdown
!
interface Serial0/3
 no ip address
 no ip mroute-cache
 shutdown
!
interface Virtual-Template1
 ip unnumbered Ethernet0/0
 ip mroute-cache
 no keepalive
 ppp encrypt mppe 40
 ppp authentication ms-chap
!
router mobile
!
ip local pool default 138.4.5.201 138.4.5.210
ip classless
ip route 0.0.0.0 0.0.0.0 138.4.5.1
no ip http server
ip mobile home-agent broadcast replay 1
ip mobile host 138.4.5.84 interface Ethernet0/0
ip mobile secure host 138.4.5.84 spi 1000 key ascii clav16caracteres
!
logging trap debugging
logging facility local5
logging source-interface Ethernet0/0
logging 138.4.5.24
snmp-server community public RO
snmp-server location cdc - DIT UPM
radius-server host 138.4.7.177 auth-port 1812 acct-port 1813
radius-server retransmit 2
radius-server deadtime 2
radius-server key 7 00101615105205015E731F
!
dial-peer cor custom
!
!
!
!
banner login ^C
!!!!!!! ESTA CONEXION ESTA SIENDO REGISTRADA !!!!!!!!
!!!!!!!    THIS CONNECTION IS BEING LOGGED   !!!!!!!!

^C
!
line con 0
line aux 0
line vty 0 4
 session-timeout 15
 exec-timeout 0 0
 password 7 0007061654550A1C5F
line vty 5 15
!
no scheduler allocate
ntp clock-period 17208888
ntp server 138.4.2.11
end




Navegación
Herramientas personales