Page -> Ejemplo de fichero de configuración de cisco home agent Vistas :  Página  Discusión  Ver fuente  Historial 

De DIT-CDC

Using 1548 out of 29688 bytes
!
version 12.2
no parser cache
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname r2600b
!
boot system flash c2600-is-mz.122-2.T1.bin
logging rate-limit console 10 except errors
enable password 7 0205550E08560A2F4D
!
!
!
ip subnet-zero
!
!
ip domain-name dit.upm.es
ip name-server 138.4.2.10
ip name-server 138.100.17.10
!
no ip dhcp-client network-discovery
call rsvp-sync
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 193.146.185.45 255.255.255.248
 ip irdp
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 195.1.95.130 255.255.255.252
 encapsulation ppp
 no ip mroute-cache
 clockrate 148000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 ip address 195.1.95.133 255.255.255.252
 encapsulation ppp
!
interface Serial0/2
 ip address 195.1.95.161 255.255.255.252
 encapsulation ppp
!
interface Serial0/3
 no ip address
 shutdown
!
router mobile
!
ip classless
ip route 0.0.0.0 0.0.0.0 193.146.185.41
no ip http server
ip mobile home-agent broadcast replay 1
ip mobile host 193.146.185.43 interface FastEthernet0/0
ip mobile host 193.146.185.44 interface FastEthernet0/0
ip mobile secure host 193.146.185.43 spi decimal 996 key ascii clav16caracteres
ip mobile secure host 193.146.185.44 spi decimal 997 key ascii clav16caracteres
!
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
line aux 0
line vty 0 4
 exec-timeout 0 0
 password 7 060506324F410D1011
 login
line vty 5 15
 login
!
!
end




Navegación
Herramientas personales