Page -> Ejemplo de fichero de configuracion de cisco foreign agent Vistas :  Página  Discusión  Ver fuente  Historial 

De DIT-CDC

Using 1598 out of 29688 bytes
!
version 12.2
no parser cache
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname r2600a
!
boot system flash c2600-is-mz.122-2.T1.bin
logging rate-limit console 10 except errors
enable password 7 070C70194D591C0B16
!
!
!
memory-size iomem 20
ip subnet-zero
!
!
ip domain-name dit.upm.es
ip name-server 138.4.2.10
!
no ip dhcp-client network-discovery
call rsvp-sync
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 193.146.185.66 255.255.255.192
 ip irdp
 ip mobile foreign-service
 duplex auto
 speed 100
!
interface Serial0/0
 ip address 195.1.95.129 255.255.255.192
 encapsulation ppp
 no ip mroute-cache
 no fair-queue
!
interface FastEthernet0/1
 ip address 192.168.11.50 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/1
 ip address 195.1.95.141 255.255.255.192
 encapsulation ppp
 clockrate 148000
!
interface Serial0/2
 no ip address
 shutdown
!
interface Serial0/3
 no ip address
 shutdown
!
router mobile
!
router ospf 1
 log-adjacency-changes
 network 192.168.11.0 0.0.0.255 area 1
 network 195.1.80.0 0.0.15.255 area 1
!
ip classless
ip route 0.0.0.0 0.0.0.0 193.146.185.65
ip route 195.1.93.64 255.255.255.192 195.1.95.142
no ip http server
ip mobile foreign-agent care-of FastEthernet0/0
!
!
!
snmp-server engineID local 000000090200000750788020
snmp-server community public RO
!
dial-peer cor custom
!
!
!
!
line con 0
line aux 0
line vty 0 4
 exec-timeout 0 0
 password 7 070C285F4D061D0C03
 login
line vty 5 15
 login
!
no scheduler allocate
!
end





Navegación
Herramientas personales